• Announcements

    • Graim

      Web Archive of exilemod.com   07/30/2019

      Archived content is available at the link:
      http://web.archive.org/web/20190717131018/https://www.exilemod.com/ You can copy the contents of this address and add them to exilemod.net. This provides interactive support.
Sign in to follow this  
Followers 0
JackC63

Hi all just wondering if any one can help

6 posts in this topic

Hi all I used to run Arma servers quite a bit and I have just decided to start one up again, but I'm running into a problem that when I spawn in, i spawn half in the ground and I am unable to press any buttons at all, as shown in the picture below, just wondering if anybody can help on here or you can add me on discord MrFluffey#0001 thanks

 

I have tried updating the server

i have updated the Exile client

ArmA 3 Screenshot 2020.03.10 - 18.33.28.02.png

Share this post


Link to post
Share on other sites

I Jack. Im not sure what it is exactly but there can be issues like this for many reasons.

Are you sure you have set the map you are playing in the server settings?

Also have you installed any mod for ground spawn or something? If you have edited your 'ExileClient_object_player_event_onPlayerRespawn' you should try taking that out and seeing if you spawn in normaly.

Or maybe you are using an admin tool?

It looks as if you are using a server provider, which one are you with?

Share this post


Link to post
Share on other sites

Is that your full log? where is the exdb3??? and Exile-Server Mod is not loaded!

Share this post


Link to post
Share on other sites
Quote

"ExileServer - Installed extDB3 version: 1.031"
"ExileServer - Connected to database!"
"ExileServer - Database protocol initialized!"

 

Share this post


Link to post
Share on other sites

Posted (edited)

you need besides the folder @Exile as mod also the server files @ExileServer. otherwise this will not work

 

Maybe it is a shot in the dark, had something similar, in my case the vcredist x86 and x64 was not updated, was also not updated by windows. Latest version pulled from the net and works

perhaps it will help

Edited by McDance

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0